MA CAMÉRA NE S’ALLUME PAS

Essayez d’alimenter la caméra avec des piles AA au lithium/alcalines neuves, un bloc-pile au lithium (le cas échéant), une pile externe de 12 V ou toute autre source d’alimentation de 12 V pour savoir si le problème est dû à une source d’alimentation faible. 

Blocs-piles 

Si vous utilisez un bloc-pile VOSKER, nous vous suggérons de le charger pendant au moins 12 heures. Vérifiez si le voyant sur le bloc s’allume pendant la charge. Le voyant doit devenir vert lorsque le bloc-pile est complètement chargé. Vous pouvez maintenant réinsérer le bloc-pile dans la caméra et essayer de l’allumer. Si votre caméra ne s’allume toujours pas, retirez le bloc-pile, connectez la caméra directement à une source d’alimentation à l’aide du câble USB fourni et essayez de l’allumer.
Si le problème persiste, vérifiez votre source d’alimentation et si vous utilisez un câble USB tiers, assurez-vous qu’il est destiné à la recharge et non au transfert de données.

Pile interne 

Pour les caméras dotées d’une pile interne, comme la V200, assurez-vous que vous avez chargé la pile interne pendant 24 à 48 heures à l’aide du cordon d’alimentation fourni. Nous recommandons de charger la pile interne en la connectant à un ordinateur, mais si vous disposez d’une prise murale compatible, cela fonctionnera également. 

Piles AA 

Les piles AA n’étant pas toutes identiques, nous recommandons d’utiliser des piles AA neuves non rechargeables de qualité supérieure, au lithium ou alcalines. Les piles d’autres marques peuvent fournir une tension non fiable ou une charge irrégulière, ce qui peut affecter le fonctionnement de la caméra. Les caméras VOSKER ont besoin d’au moins 7 V pour fonctionner correctement. Nous vous recommandons donc fortement de tester vos piles (même neuves) avec un multimètre avant de les utiliser. Lorsque vous utilisez des piles AA neuves, assurez-vous qu’elles sont de 1,5 V ou plus.  Assurez-vous que vous n’utilisez pas de piles rechargeables (AA), car elles ne peuvent fournir que 1,2 V. 

Si vous avez des piles AA neuves et que la caméra ne s’allume toujours pas, il se peut qu’une des piles soit à l’envers. Vérifiez deux fois pour voir si la polarité est correcte. 

 

*Si aucun voyant ne s’allume lorsque vous chargez le bloc-pile, ce dernier est peut-être défectueux ou endommagé. 

*Lorsque vous chargez des caméras dotées d’un panneau solaire, assurez-vous qu’il est couvert ou que la caméra est posée face contre terre pendant la charge.   

*Assurez-vous que les contacts de la pile se touchent correctement (en haut à droite et à gauche). Si ce n’est pas le cas, soulevez doucement la plaque métallique pour rétablir un bon contact. 

Vous ne trouvez pas ce que vous cherchez ?

Besoin d’assistance?

Demandez de l’aide de nos Experts

Nouvelle V300

Soyez le premier à savoir!

Soyez le premier à connaître ce nouveau produit.